NOTE:  VIPRE Endpoint Security does not install on Windows XP or Server 2003 machines.  It was built as an advanced solution for newer operating systems.

Management Console and VIPRE Site Service

OPERATING SYSTEMS

  • Windows Server 2012 (Excluding Server 2012 Core)
  • Windows Small Business Server 2011, 2008 and 2003
  • Windows Server 2008 SP2 and 2008 R2 (excluding Server 2008 Core)
  • Windows Server 2003 SP1+ (32- & 64-bit) – Fully patched system
  • Windows 10 and Windows 10 Anniversary Edition (32- & 64-bit)
  • Windows 8 (32- & 64-bit)
  • Windows 7 (32- & 64-bit)
  • Windows Vista SP2 (32- & 64-bit)
  • Windows XP Professional SP3 (32- & 64-bit) ñ Fully patched system

Note: Embedded operating systems are not supported

HARDWARE

  • Dual core processor or higher
  • 1 GB free disk space (however up to 20 GB could be required for the Advanced Active Protection found in VIPRE Endpoint Security which is now VIPRE Advanced Security for caching of patches)
  • 2 GB RAM
  • 1024 x 768 monitor resolution

MISCELLANEOUS

  • MDAC 2.6 SP2 or later
  • Internet Explorer 8 or later
  • Microsoft .NET Framework 3.5 (if not already installed, .NET will automatically install during installation)

VIPRE Business Mobile Security

OPERATING SYSTEMS

  • Android 2.2 and above
  • iOS 5.1.1 and above

VIPRE Agent (Mac)

OPERATING SYSTEMS

  • OSX 10.8 (Mountain Lion)
  • OSX 10.9 (Mavericks)
  • OSX 10.10 (Yosemite)
  • OSX 10.11 (El Capitan)
  • OSX 10.12 (macOS Sierra)

VIPRE Agent (Windows)

OPERATING SYSTEMS

  • Windows 10 and Windows 10 Anniversary Edition (32- & 64-bit)
  • Windows 8 (32- & 64-bit)
  • Windows 7 (32- & 64-bit)
  • Windows Vista, Vista SP1+ (32- & 64-bit)
  • Windows Server 2012 and R2(excluding Server 2012 Core)
  • Windows Small Business Server 2011, 2008 and 2003
  • Windows Server 2008 and 2008 R2 (excluding Server 2008 Core)
  • Windows Embedded for Point of Service (WEPOS) platforms

HARDWARE

  • Dual core processor recommended
  • 1 GB free disk space
  • 2 GB RAM or better recommended

SUPPORTED EMAIL APPLICATIONS

  • Outlook 2000+
  • Outlook Express 5.0+
  • Windows Mail on Vista
  • SMTP/POP3 (Thunderbird, IncrediMail, Eudora, etc.)
  • SSL supported in Outlook and Outlook Express only

MISCELLANEOUS

  • Internet Explorer 8 or later
Product and company names are trademarks and registered trademarks of their respective owners.